<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://airtrafficmanagement.keypublishing.com/xmlrpc.php" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-12811346-3', 'auto');
ga('send', 'pageview');
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PASSUR and Aireon announce agreement to power increased situational awareness - Air Traffic Management</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PASSUR and Aireon announce agreement to power increased situational awareness - Air Traffic Management" />
	<meta property="og:description" content="PASSUR® Aerospace, Inc. an industry leader in predictive analytics and collaboration, and Aireon LLC, a leader in global space-based automatic dependent surveillance-broadcast (ADS-B), announced an agreement that will integrate Aireon’s global, gate-to-gate ADS-B dataset, into [...]" />
	<meta property="og:url" content="https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/" />
	<meta property="og:site_name" content="Air Traffic Management" />
	<meta property="article:published_time" content="2020-07-17T09:23:01+00:00" />
	<meta property="og:image" content="https://airtrafficmanagement.keypublishing.com/wp-content/uploads/sites/3/2020/01/Contrail.jpg" />
	<meta property="og:image:width" content="1065" />
	<meta property="og:image:height" content="722" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@atmeditor" />
	<meta name="twitter:site" content="@atmeditor" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://airtrafficmanagement.keypublishing.com/#organization","name":"Air Traffic Management","url":"https://airtrafficmanagement.keypublishing.com/","sameAs":["https://twitter.com/atmeditor"],"logo":{"@type":"ImageObject","@id":"https://airtrafficmanagement.keypublishing.com/#logo","inLanguage":"en-US","url":"https://airtrafficmanagement.keypublishing.com/wp-content/uploads/sites/3/2020/02/atmheader.jpg","width":219,"height":66,"caption":"Air Traffic Management"},"image":{"@id":"https://airtrafficmanagement.keypublishing.com/#logo"}},{"@type":"WebSite","@id":"https://airtrafficmanagement.keypublishing.com/#website","url":"https://airtrafficmanagement.keypublishing.com/","name":"Air Traffic Management","description":"Strategy, Technology and Management for the world&#039;s most global industry","publisher":{"@id":"https://airtrafficmanagement.keypublishing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://airtrafficmanagement.keypublishing.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/#primaryimage","inLanguage":"en-US","url":"https://airtrafficmanagement.keypublishing.com/wp-content/uploads/sites/3/2020/01/Contrail.jpg","width":1065,"height":722,"caption":"(Photo: Adrian Pingstone/Wikimedia Commons)"},{"@type":"WebPage","@id":"https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/#webpage","url":"https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/","name":"PASSUR and Aireon announce agreement to power increased situational awareness - Air Traffic Management","isPartOf":{"@id":"https://airtrafficmanagement.keypublishing.com/#website"},"primaryImageOfPage":{"@id":"https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/#primaryimage"},"datePublished":"2020-07-17T09:23:01+00:00","dateModified":"2020-07-17T09:23:01+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/"]}]},{"@type":"Article","@id":"https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/#article","isPartOf":{"@id":"https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/#webpage"},"author":{"@id":"https://airtrafficmanagement.keypublishing.com/#/schema/person/ef4610be930f3d9453e7e3645a32abef"},"headline":"PASSUR and Aireon announce agreement to power increased situational awareness","datePublished":"2020-07-17T09:23:01+00:00","dateModified":"2020-07-17T09:23:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/#webpage"},"publisher":{"@id":"https://airtrafficmanagement.keypublishing.com/#organization"},"image":{"@id":"https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/#primaryimage"},"keywords":"ADS-B,Aireon,ANSP,Data analytics,PASSUR,Situational Awareness","articleSection":"CAAs/ANSPs,News,Surveillance","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/#respond"]}]},{"@type":["Person"],"@id":"https://airtrafficmanagement.keypublishing.com/#/schema/person/ef4610be930f3d9453e7e3645a32abef","name":"claudiabacco","image":{"@type":"ImageObject","@id":"https://airtrafficmanagement.keypublishing.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/84cd6a3fdc20445935674269b88c5ed7?s=96&d=mm&r=g","caption":"claudiabacco"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Air Traffic Management &raquo; Feed" href="https://airtrafficmanagement.keypublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Traffic Management &raquo; Comments Feed" href="https://airtrafficmanagement.keypublishing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Air Traffic Management &raquo; PASSUR and Aireon announce agreement to power increased situational awareness Comments Feed" href="https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airtrafficmanagement.keypublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://airtrafficmanagement.keypublishing.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='kp-directory-style-css'  href='https://airtrafficmanagement.keypublishing.com/wp-content/plugins/kp_directory/kpd-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-styles-css'  href='https://airtrafficmanagement.keypublishing.com/wp-content/includes/jquery_styles/jquery-ui-1.10.4.custom.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='current-issue-styles-css'  href='https://airtrafficmanagement.keypublishing.com/wp-content/plugins/kp_current_issue_18/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://airtrafficmanagement.keypublishing.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://airtrafficmanagement.keypublishing.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='kp-tv-style-css'  href='https://airtrafficmanagement.keypublishing.com/wp-content/plugins/kp_tv/kptv-styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-styles-css'  href='https://airtrafficmanagement.keypublishing.com/wp-content/includes/prettyphoto/prettyPhoto.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-smart-crop-renderer-css'  href='https://airtrafficmanagement.keypublishing.com/wp-content/plugins/wp-smartcrop/css/image-renderer.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://airtrafficmanagement.keypublishing.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://airtrafficmanagement.keypublishing.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://airtrafficmanagement.keypublishing.com/wp-content/themes/mh-magazine-child-atm/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://airtrafficmanagement.keypublishing.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='azc-tc-css'  href='https://airtrafficmanagement.keypublishing.com/wp-content/plugins/azurecurve-tag-cloud/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-content/plugins/kp_current_issue/functions.php?ver=5.4.2'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-content/includes/prettyphoto/jquery.prettyPhoto.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ga_options = {"anonymizeip":"","advanced":"","snippet_type":"universal","tracking_id":"UA-12811346-3","gtm_id":"","domain":"","click_elements":[{"name":"41966_weblink","type":"id","category":"Link","action":"Click","label":"White Paper Link 41966","value":"0","bounce":"false"}],"scroll_elements":[],"link_clicks_delay":"120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-content/plugins/wp-google-analytics-events/js/main.js?ver=1.0'></script>
<script type="application/json" id="wpp-json">{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/airtrafficmanagement.keypublishing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":48829,"token":"5d8b9cb255","lang":null,"debug":false}</script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.2.1.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='https://airtrafficmanagement.keypublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airtrafficmanagement.keypublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airtrafficmanagement.keypublishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://airtrafficmanagement.keypublishing.com/?p=48829' />
<link rel="alternate" type="application/json+oembed" href="https://airtrafficmanagement.keypublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairtrafficmanagement.keypublishing.com%2F2020%2F07%2F17%2Fpassur-and-aireon-announce-agreement-to-power-increased-situational-awareness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airtrafficmanagement.keypublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairtrafficmanagement.keypublishing.com%2F2020%2F07%2F17%2Fpassur-and-aireon-announce-agreement-to-power-increased-situational-awareness%2F&#038;format=xml" />
<script src='https://b2b.keypublishing.com/?dm=b42d46bd96013ba72c12f423b3fb468d&amp;action=load&amp;blogid=3&amp;siteid=1&amp;t=1633596171&amp;back=https%3A%2F%2Fairtrafficmanagement.keypublishing.com%2F2020%2F07%2F17%2Fpassur-and-aireon-announce-agreement-to-power-increased-situational-awareness%2F' type='text/javascript'></script><script src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
      var verifyCallback = function(response) {
        var cap1 = response;
		  alery(cap1);
      };
      var widgetId1;
      var widgetId2;
	//var siteKey = "6Le3O3AUAAAAABrxhJiKudKf0cHTS78_1GugMlWR";
      var onloadCallback = function() {
        // Renders the HTML element with id 'example1' as a reCAPTCHA widget.
        // The id of the reCAPTCHA widget is assigned to 'widgetId1'.
      
       grecaptcha.render('captchaDirect', {
          'sitekey' : '6Le3O3AUAAAAABrxhJiKudKf0cHTS78_1GugMlWR',
          'callback' : verifyCallback,
          'theme' : 'light'
        });  			
		  grecaptcha.render('captchaNews', {
          'sitekey' : '6Le3O3AUAAAAABrxhJiKudKf0cHTS78_1GugMlWR',
          'callback' : verifyCallback,
          'theme' : 'light'
        });
		  
      };
    </script>

    <style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #c40079; background: rgba(196, 0, 121, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c40079; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c40079; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c40079; }
.entry-content a, .mh-comment-content a { color: #c40079; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #c40079; }
</style>
<!--[if lt IE 9]>
<script src="https://airtrafficmanagement.keypublishing.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12811346-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12811346-3');
</script>

<!-- google adsense code -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

    var mapLeaderHeader = googletag.sizeMapping().addSize([0, 0], [0, 0]).addSize([350, 200], [320, 50]).addSize([520, 200], [468, 60]).addSize([750, 200], [728, 90]).addSize([770, 200], [468, 60]).addSize([1210, 200], [728, 90]).build();
    window.HeaderSlot=  googletag.defineSlot('/3915430/atm_all_Leaderboard_728-90', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1536230846292-0').defineSizeMapping
    (mapLeaderHeader).addService(googletag.pubads());

    var mapLeaderFooter = googletag.sizeMapping().addSize([0, 0], [0, 0]).addSize([350, 200], [320, 50]).addSize([510, 200], [468, 60]).addSize([770, 200], [728, 90]).build();
    window.FooterSlot=  googletag.defineSlot('/3915430/atm_fl_leaderboard_728-90', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1536230942463-0').defineSizeMapping
    (mapLeaderFooter).addService(googletag.pubads());

    var mapSide = googletag.sizeMapping().addSize([0, 0], [1, 1]).addSize([350, 200], [300, 250]).addSize([600, 200], [180, 150]).addSize([1400, 200], [300, 250]).build();
    window.SideSlot=  googletag.defineSlot('/3915430/atm_MPU_sidebar_300-250', [[300, 250], [180, 150]], 'div-gpt-ad-1536230982355-0').defineSizeMapping
    (mapSide).addService(googletag.pubads()); 

    var mapMarketing = googletag.sizeMapping().addSize([0, 0], [1, 1]).addSize([350, 200], [300, 250]).addSize([600, 200], [180, 150]).addSize([1400, 200], [300, 250]).build();
    window.MarketingSlot=  googletag.defineSlot('/3915430/atm_MPU_sidebar_300-250_marketing', [[180, 150], [300, 250]], 'div-gpt-ad-1539262124801-0').addService(googletag.pubads()).defineSizeMapping
    (mapMarketing).addService(googletag.pubads()); 

 googletag.defineSlot('/3915430/atm_rectangle_300-100', [300, 100], 'div-gpt-ad-1538993018285-0').addService(googletag.pubads());

    googletag.defineOutOfPageSlot('/3915430/atm_wallpaper_skin', 'div-gpt-ad-1538646286730-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WZ4RJHV');</script>
<!-- End Google Tag Manager -->
<link rel="icon" href="https://airtrafficmanagement.keypublishing.com/wp-content/uploads/sites/3/2020/02/cropped-atm-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://airtrafficmanagement.keypublishing.com/wp-content/uploads/sites/3/2020/02/cropped-atm-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://airtrafficmanagement.keypublishing.com/wp-content/uploads/sites/3/2020/02/cropped-atm-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://airtrafficmanagement.keypublishing.com/wp-content/uploads/sites/3/2020/02/cropped-atm-fav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-ticker-bottom {
	font-size: 14px;
}

a.add-company a:link, a.add-company a:active, a.add-company a:visited, a.add-company, a:active.kp_btn, a:link.kp_btn, a:visited.kp_btn, .widget_azurecurve_tag_cloud a:active, .widget_azurecurve_tag_cloud a:visited, .widget_azurecurve_tag_cloud a:link{
	background: #c40079;
}
.csBtn{
	background-color: #c40079;
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-48829 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ4RJHV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- /3915430/atm_wallpaper_skin -->
<div id='div-gpt-ad-1538646286730-0' class="wallpaperSkin">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538646286730-0'); });
</script>
</div>

    <div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-nav-container"><ul id="menu-header-nav" class="menu"><li id="menu-item-41423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41423"><a href="https://airtrafficmanagement.keypublishing.com/about/">About</a></li>
<li id="menu-item-41424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41424"><a href="https://airtrafficmanagement.keypublishing.com/advertise/">Advertise</a></li>
<li id="menu-item-41518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41518"><a href="https://atmaccount.keypublishing.com/subscribe/">Subscribe</a></li>
<li id="menu-item-41425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41425"><a href="https://airtrafficmanagement.keypublishing.com/contact-us/">Contact</a></li>
<li id="menu-item-41427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41427"><a href="https://atmaccount.keypublishing.com/account.asp">My Account</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-41561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41561"><a title="Key Publishing Ltd" href="https://www.keypublishing.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Key Publishing Ltd</span></a></li>
<li id="menu-item-41430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41430"><a href="http://www.twitter.com/atmeditor"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-41432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41432"><a href="https://pocketmags.com/viewmagazine.aspx?catid=1030&#038;category=Aviation+%26+Transport&#038;subcatid=188&#038;subcategory=Aviation&#038;title=Air+Traffic+Management&#038;titleid=332#549059e37d33f"><i class="fa fa-mh-social"></i><span class="screen-reader-text">PocketMags</span></a></li>
<li id="menu-item-41433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41433"><a href="https://airtrafficmanagement.keypublishing.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://airtrafficmanagement.keypublishing.com/" class="custom-logo-link" rel="home"><img width="219" height="66" src="https://airtrafficmanagement.keypublishing.com/wp-content/uploads/sites/3/2020/02/atmheader.jpg" class="custom-logo" alt="Air Traffic Management Logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-3" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="advert" class="leaderboard">
<!-- /3915430/atm_all_Leaderboard_728-90 -->
<div id='div-gpt-ad-1536230846292-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536230846292-0'); });
</script>
</div>
</div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-meu-container"><ul id="menu-main-meu" class="menu"><li id="menu-item-41510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41510"><a href="https://airtrafficmanagement.keypublishing.com/">Home</a></li>
<li id="menu-item-41511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41511"><a href="https://airtrafficmanagement.keypublishing.com/category/news/">Newsroom</a>
<ul class="sub-menu">
	<li id="menu-item-41513" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41513"><a href="https://airtrafficmanagement.keypublishing.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-41947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41947"><a href="https://airtrafficmanagement.keypublishing.com/category/airspace-2/">Airspace</a></li>
		<li id="menu-item-41948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41948"><a href="https://airtrafficmanagement.keypublishing.com/category/airspace-user/">Airspace User</a>
		<ul class="sub-menu">
			<li id="menu-item-41537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41537"><a href="/category/airlines+news">Airlines</a></li>
			<li id="menu-item-41538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41538"><a href="/category/general-aviation+news">General Aviation</a></li>
			<li id="menu-item-41532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41532"><a href="https://airtrafficmanagement.keypublishing.com/category/airspace-user/uas/">UAS/Drones</a></li>
			<li id="menu-item-41889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41889"><a href="https://airtrafficmanagement.keypublishing.com/category/airspace-user/business-aviation/">Business Aviation</a></li>
		</ul>
</li>
		<li id="menu-item-41543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41543"><a href="/category/avionics-2+news">Avionics</a></li>
		<li id="menu-item-41549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41549"><a href="/category/airports+news">Airports</a></li>
		<li id="menu-item-41553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41553"><a href="/category/communications+news">Communications</a></li>
		<li id="menu-item-41544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41544"><a href="/category/contracts+news">Contracts</a></li>
		<li id="menu-item-41550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41550"><a href="/category/corporate+news">Corporate</a></li>
		<li id="menu-item-41554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41554"><a href="/category/environment+news">Environment</a></li>
		<li id="menu-item-41555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41555"><a href="/category/innovation+news">Innovation</a></li>
		<li id="menu-item-41902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41902"><a href="https://airtrafficmanagement.keypublishing.com/category/international-programmes/">International Programmes</a>
		<ul class="sub-menu">
			<li id="menu-item-41540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41540"><a href="https://airtrafficmanagement.keypublishing.com/category/international-programmes/nextgen/">NextGen</a></li>
			<li id="menu-item-41541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41541"><a href="https://airtrafficmanagement.keypublishing.com/category/international-programmes/sesar/">SESAR</a></li>
			<li id="menu-item-41901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41901"><a href="https://airtrafficmanagement.keypublishing.com/category/international-programmes/single-european-sky/">Single European Sky</a></li>
		</ul>
</li>
		<li id="menu-item-41545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41545"><a href="/category/meteorology+news">Meteorology</a></li>
		<li id="menu-item-41551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41551"><a href="/category/military-atc+news">Military ATC</a></li>
		<li id="menu-item-41556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41556"><a href="/category/navigation-electronic-landing-aids+news">Navigation</a></li>
		<li id="menu-item-41546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41546"><a href="/category/operations+news">Operations</a></li>
		<li id="menu-item-41552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41552"><a href="/category/people+news">People</a></li>
		<li id="menu-item-41557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41557"><a href="/category/safety-2+news">Safety</a></li>
		<li id="menu-item-41547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41547"><a href="/category/security+news">Security</a></li>
		<li id="menu-item-41558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41558"><a href="/category/atc-surveillance-automation-systems+news">Surveillance</a></li>
		<li id="menu-item-41548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41548"><a href="/category/training-simulation+news">Training and Simulation</a></li>
	</ul>
</li>
	<li id="menu-item-41512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41512"><a href="https://airtrafficmanagement.keypublishing.com/category/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-41514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41514"><a href="https://airtrafficmanagement.keypublishing.com/the-directory/">The Directory</a></li>
<li id="menu-item-41516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41516"><a href="https://airtrafficmanagement.keypublishing.com/events/">Events</a></li>
<li id="menu-item-43828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43828"><a href="https://airtrafficmanagement.keypublishing.com/recruitment/">Recruitment</a></li>
<li id="menu-item-41507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41507"><a href="https://airtrafficmanagement.keypublishing.com/the-magazine/">The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-41528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41528"><a href="https://airtrafficmanagement.keypublishing.com/magazine/back-issues/">Back Issues</a></li>
</ul>
</li>
<li id="menu-item-41873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41873"><a href="https://airtrafficmanagement.keypublishing.com/video/">Video Gallery</a></li>
<li id="menu-item-41975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41975"><a href="https://airtrafficmanagement.keypublishing.com/category/white-papers/">White Papers</a>
<ul class="sub-menu">
	<li id="menu-item-41916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41916"><a href="https://airtrafficmanagement.keypublishing.com/category/thought-leadership/">Thought Leadership</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/" title="PASSUR and Aireon announce agreement to power increased situational awareness">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 17, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							PASSUR and Aireon announce agreement to power increased situational awareness						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																CAAs/ANSPs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://airtrafficmanagement.keypublishing.com/2020/07/16/aviation-rebound-from-covid-19-is-underway-but-full-recovery-may-take-three-years/" title="Aviation rebound from COVID-19 is underway but full recovery may take three years">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Aviation rebound from COVID-19 is underway but full recovery may take three years						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Airspace							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://airtrafficmanagement.keypublishing.com/2020/07/15/honeywell-expands-navigation-offerings/" title="Honeywell Expands Navigation Offerings">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 15, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Honeywell Expands Navigation Offerings						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																UAS/Drones							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://airtrafficmanagement.keypublishing.com/2020/07/14/free-access-to-atc-simulator-for-uk-airports-and-ansps/" title="Free Access to ATC Simulator for UK Airports and ANSPs">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 14, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Free Access to ATC Simulator for UK Airports and ANSPs						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																CAAs/ANSPs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://airtrafficmanagement.keypublishing.com/2020/07/14/do-drones-need-their-own-networks/" title="Do drones need their own networks?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 14, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Do drones need their own networks?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Editorial							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://airtrafficmanagement.keypublishing.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://airtrafficmanagement.keypublishing.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://airtrafficmanagement.keypublishing.com/category/caasansps/" itemprop="url"><span itemprop="title">CAAs/ANSPs</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>PASSUR and Aireon announce agreement to power increased situational awareness</nav>
<article id="post-48829" class="post-48829 post type-post status-publish format-standard has-post-thumbnail hentry category-caasansps category-news category-atc-surveillance-automation-systems tag-ads-b tag-aireon tag-ansp tag-data-analytics tag-passur tag-situational-awareness">
	<header class="entry-header clearfix"><h1 class="entry-title">PASSUR and Aireon announce agreement to power increased situational awareness</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://airtrafficmanagement.keypublishing.com/2020/07/">July 17, 2020</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://airtrafficmanagement.keypublishing.com/category/caasansps/" rel="category tag">CAAs/ANSPs</a>, <a href="https://airtrafficmanagement.keypublishing.com/category/atc-surveillance-automation-systems/" rel="category tag">Surveillance</a>, <a href="https://airtrafficmanagement.keypublishing.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://airtrafficmanagement.keypublishing.com/wp-content/uploads/sites/3/2020/01/Contrail-678x381.jpg" alt="" title="Contrail" />
<figcaption class="wp-caption-text">(Photo: Adrian Pingstone/Wikimedia Commons)</figcaption>
</figure>
<p>PASSUR® Aerospace, Inc. an industry leader in predictive analytics and collaboration, and Aireon LLC, a leader in global space-based automatic dependent surveillance-broadcast (ADS-B), announced an agreement that will integrate Aireon’s global, gate-to-gate ADS-B dataset, into PASSUR’s AR\VA platform. This integration will be the first to feature Aireon’s air traffic service (ATS) surveillance-quality data feed including high-fidelity, low latency airport surface surveillance and global International Civil Aviation Organization (ICAO)- compliant flight tracking on PASSUR’s AR\VA platform. The partnership will also power PASSUR’s predictive arrival times (ETA) and constraint forecasting services, delivering advanced disruption management, as well as PASSUR’s unique collaborative airfield management solutions, to any airline, airport, or business aviation service provider globally.</p>
<p>PASSUR AR\VA &#8212; a single platform, cloud based solution, available across multiple devices &#8212; delivers greater efficiency in airline and airport operations management, resource utilization and improved throughput through industry-leading flight trajectory forecasting technology; advanced predictability in airline demand and air traffic/airport capacity; collaborative airfield traffic workflow; and operational disruption alerting and resolution.</p>
<p>The global availability of PASSUR’s advanced predictive analytics empowers the global aviation industry to accelerate automation and optimization &#8212; critical for reducing the USD $24B in costs caused by disruption and uncertainty. At a major US airline, the financial impact of reducing scheduled block time by just one minute is approximately USD $100M.</p>
<p>“The combination of Aireon’s space-based ADS-B data, including its newest surface surveillance data set, with PASSUR’s advanced decision support, expands our ability to deliver actionable automation, driven by machine learning and artificial intelligence &#8212; with a clear path to return on investment,” said Brian Cook, CEO of PASSUR Aerospace.“ “With our current industry conditions, it is more important than ever to make smart technology investments that reduce costs and compensate for lost expertise.”</p>
<p>“Aireon’s global air traffic surveillance data will now be expanded to include airport surface data. With its gate-to-gate, high-fidelity coverage, Aireon data will enable PASSUR products to facilitate more accurate and actionable decision-support and provide a greater level of prediction capabilities,” said Cyriel Kronenburg, Vice President of Aviation Services at Aireon. “We are delighted to partner with PASSUR to offer enhanced airfield management solutions to airports and airlines, as well airspace optimization solutions. Transparency and prediction are two of the major common denominators in providing highly accurate air traffic management products.”</p>
<p>&nbsp;</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/&t=PASSUR and Aireon announce agreement to power increased situational awareness', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=PASSUR and Aireon announce agreement to power increased situational awareness -&url=https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/&media=https://airtrafficmanagement.keypublishing.com/wp-content/uploads/sites/3/2020/01/Contrail.jpg&description=PASSUR and Aireon announce agreement to power increased situational awareness', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=PASSUR and Aireon announce agreement to power increased situational awareness&amp;body=https://airtrafficmanagement.keypublishing.com/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://airtrafficmanagement.keypublishing.com/tag/ads-b/" rel="tag">ADS-B</a></li><li><a href="https://airtrafficmanagement.keypublishing.com/tag/aireon/" rel="tag">Aireon</a></li><li><a href="https://airtrafficmanagement.keypublishing.com/tag/ansp/" rel="tag">ANSP</a></li><li><a href="https://airtrafficmanagement.keypublishing.com/tag/data-analytics/" rel="tag">Data analytics</a></li><li><a href="https://airtrafficmanagement.keypublishing.com/tag/passur/" rel="tag">PASSUR</a></li><li><a href="https://airtrafficmanagement.keypublishing.com/tag/situational-awareness/" rel="tag">Situational Awareness</a></li></ul></div><div id="custom_html-20" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><div class="leaderboard" style="margin: 10px auto;">
<!-- /3915430/atm_fl_leaderboard_728-90 -->
<div id='div-gpt-ad-1536230942463-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536230942463-0'); });
</script>
</div>
</div></div></div></article>		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/17/passur-and-aireon-announce-agreement-to-power-increased-situational-awareness/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://airtrafficmanagement.keypublishing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48829' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget custom-html-widget"><p style='margin-bottom: 1rem;'>
	Sign up to our newsletter for email updates and news.
</p>

<p>
<a class="kp_btn" href="/newsletter/">Subscribe here</a>
</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="advert" class="mpu" style="text-align: center;">
<!-- /3915430/atm_MPU_sidebar_300-250 -->
<div id='div-gpt-ad-1536230982355-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536230982355-0'); });
</script>
</div>
</div></div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /3915430/atm_rectangle_300-100 -->
<div id='div-gpt-ad-1538993018285-0' style='height:100px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538993018285-0'); });
</script>
</div></div></div><div id="custom_html-18" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="mpu" style="text-align: center;">
<!-- /3915430/atm_MPU_sidebar_300-250_marketing -->
<div id='div-gpt-ad-1539262124801-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539262124801-0'); });
</script>
</div>
</div></div></div> <div id="kp_current_issue_plugin-2" class="mh-widget widget_kp_current_issue_plugin"><div class="widget-text wp_widget_plugin_box"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Issue</span></h4><p class="wp_widget_plugin_textarea"><div id="currentIssue"><div id="currentIssueImage"><div class="view-issue-cover view-issue-cover-small"><a href="/magazine/view-issue/?issueID=8373" title="BACK ON TRACK&#10;How to get the industry flying again after COVID-19&#10;&#10;&#8216;The entire shift went into quarantine&#8217;&#10;DFS chief on how German ANSP dealt with outbreak&#10;&#10;Has coronavirus killed the Single European Sky?&#10;&#10;What ATM can learn from Netflix"><img src="https://content.keypublishing.com/central/pubs/15/iss/8373/cover/medium.jpg?v=20200602101826" border="0"><span class="overlay"></span></a></div><p class="currentIssue_title"><a href="/magazine/view-issue/?issueID=8373" title="Issue 2">Issue 2</a></p></div><div id="currentIssueButtons"><p align="center"><a href="https://atmaccount.keypublishing.com/subscribe/" target="_blank" class="kp_btn"><span class="subTitle">SUBSCRIBE!</span><br><span class="subtxt">FREE to all qualifying industry professionals</span></a><a href="https://airtrafficmanagement.keypublishing.com/magazine/back-issues/" target="_blank" class="kp_btn">Back Issues</a><a href="https://pocketmags.com/air-traffic-management-magazine#549059e37d33f" target="_blank" class="kp_btn">Get The App</a></p></div></div></p></div></div> 
<div id="wpp-3" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><span class="mh-custom-posts-small-title"> <a href="https://airtrafficmanagement.keypublishing.com/2020/07/13/critical-uk-transport-infrastructure-needs-funding/" class="wpp-post-title" target="_self">Critical UK Transport Infrastructure Needs Funding</a></span></li><li><div class="mh-meta mh-custom-posts-meta"><i class="fa fa-clock-o"></i><span class="mh-meta-date.updated"><span class="wpp-date">posted on July 13, 2020</span></span></div></li>


<li><span class="mh-custom-posts-small-title"> <a href="https://airtrafficmanagement.keypublishing.com/2020/07/14/free-access-to-atc-simulator-for-uk-airports-and-ansps/" class="wpp-post-title" target="_self">Free Access to ATC Simulator for UK Airports and ANSPs</a></span></li><li><div class="mh-meta mh-custom-posts-meta"><i class="fa fa-clock-o"></i><span class="mh-meta-date.updated"><span class="wpp-date">posted on July 14, 2020</span></span></div></li>


<li><span class="mh-custom-posts-small-title"> <a href="https://airtrafficmanagement.keypublishing.com/2020/07/13/new-joint-unit-cements-cooperation-between-easa-and-eurocontrol/" class="wpp-post-title" target="_self">New joint unit cements cooperation between EASA and EUROCONTROL</a></span></li><li><div class="mh-meta mh-custom-posts-meta"><i class="fa fa-clock-o"></i><span class="mh-meta-date.updated"><span class="wpp-date">posted on July 13, 2020</span></span></div></li>


<li><span class="mh-custom-posts-small-title"> <a href="https://airtrafficmanagement.keypublishing.com/2020/07/14/do-drones-need-their-own-networks/" class="wpp-post-title" target="_self">Do drones need their own networks?</a></span></li><li><div class="mh-meta mh-custom-posts-meta"><i class="fa fa-clock-o"></i><span class="mh-meta-date.updated"><span class="wpp-date">posted on July 14, 2020</span></span></div></li>


<li><span class="mh-custom-posts-small-title"> <a href="https://airtrafficmanagement.keypublishing.com/2020/06/22/minimum-levels-of-atm-service-need-to-be-state-protected-for-the-rest-the-market-should-decide/" class="wpp-post-title" target="_self">Minimum levels of ATM service need to be State protected – for the rest, the market should decide</a></span></li><li><div class="mh-meta mh-custom-posts-meta"><i class="fa fa-clock-o"></i><span class="mh-meta-date.updated"><span class="wpp-date">posted on June 22, 2020</span></span></div></li>



</ul>

</div>
<div id="azurecurve_tag_cloud-5" class="mh-widget widget_azurecurve_tag_cloud"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Tag Cloud</span></h4><a href="https://airtrafficmanagement.keypublishing.com/tag/ads-b/" class="tag-cloud-link tag-link-42 tag-link-position-1" style="font-size: 13.494736842105pt;" aria-label="ADS-B (198 items)">ADS-B</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/ai/" class="tag-cloud-link tag-link-45 tag-link-position-2" style="font-size: 7.3473684210526pt;" aria-label="AI (36 items)">AI</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/big-data/" class="tag-cloud-link tag-link-50 tag-link-position-3" style="font-size: 6pt;" aria-label="Big Data (25 items)">Big Data</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/coopans/" class="tag-cloud-link tag-link-57 tag-link-position-4" style="font-size: 8.1052631578947pt;" aria-label="COOPANS (45 items)">COOPANS</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/cpdl/" class="tag-cloud-link tag-link-58 tag-link-position-5" style="font-size: 9.3684210526316pt;" aria-label="CPDLC (64 items)">CPDLC</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/cyber-attack/" class="tag-cloud-link tag-link-60 tag-link-position-6" style="font-size: 9.9578947368421pt;" aria-label="cyber attack (74 items)">cyber attack</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/datalink/" class="tag-cloud-link tag-link-62 tag-link-position-7" style="font-size: 10.631578947368pt;" aria-label="datalink (91 items)">datalink</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/digitalisation/" class="tag-cloud-link tag-link-64 tag-link-position-8" style="font-size: 14pt;" aria-label="digitalisation (227 items)">digitalisation</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/drone/" class="tag-cloud-link tag-link-65 tag-link-position-9" style="font-size: 13.157894736842pt;" aria-label="drone (179 items)">drone</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/free-route/" class="tag-cloud-link tag-link-71 tag-link-position-10" style="font-size: 10.547368421053pt;" aria-label="free route (88 items)">free route</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/itec/" class="tag-cloud-link tag-link-78 tag-link-position-11" style="font-size: 6.6736842105263pt;" aria-label="iTEC (30 items)">iTEC</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/remote-tower/" class="tag-cloud-link tag-link-85 tag-link-position-12" style="font-size: 11.978947368421pt;" aria-label="remote tower (131 items)">remote tower</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/swim/" class="tag-cloud-link tag-link-91 tag-link-position-13" style="font-size: 11.136842105263pt;" aria-label="SWIM (103 items)">SWIM</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/us-corporatisation/" class="tag-cloud-link tag-link-96 tag-link-position-14" style="font-size: 9.2842105263158pt;" aria-label="US corporatisation (62 items)">US corporatisation</a>
<a href="https://airtrafficmanagement.keypublishing.com/tag/utm/" class="tag-cloud-link tag-link-97 tag-link-position-15" style="font-size: 12.315789473684pt;" aria-label="UTM (143 items)">UTM</a></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="custom_html-10" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest</span></h6><div class="textwidget custom-html-widget"><ul>
	<li><a href='/category/news/'>News</a></li><li><a href='/category/features/' >Features</a></li></ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="custom_html-11" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Sections</span></h6><div class="textwidget custom-html-widget"><ul>
	<li><a href="/events/">Events</a></li><li><a href="/the-directory/">The Directory</a></li>
<li><a href="/recruitment/">Recruitment</a></li><li><a href="/category/white-papers/" target="_blank" rel="noopener noreferrer">White Papers</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="custom_html-13" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Support</span></h6><div class="textwidget custom-html-widget"><ul><li><a href="/contact-us/">Contacts</a></li><li><a href="/advertise/">Advertising</a></li></ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="custom_html-14" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General</span></h6><div class="textwidget custom-html-widget"><ul>
	<li><a href="/about/">About</a></li>
	<li><a href="http://shop.keypublishing.com" title="Purchase DVDs, flight sims, books, subscriptions, magazines and more at our online shop">Key Publishing Online Shop</a></li><li><a href="http://www.key.aero" title="Your Aviation Destination">key.Aero</a></li>
	<li><a href="http://www.airforcesintel.com" title="The Online Air Arms Database">AirForces Intelligence</a></li><li><a href="https://privacy.keypublishing.com/" >Privacy Policy</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© Key Publishing Limited, All Rights Reserved		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<img alt='css.php' src="https://airtrafficmanagement.keypublishing.com/wp-content/plugins/cookies-for-comments/css.php?k=5ae8f684b008460be1f69c97070708b1&amp;o=i&amp;t=1968166988" width='1' height='1' /><script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://airtrafficmanagement.keypublishing.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://airtrafficmanagement.keypublishing.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://airtrafficmanagement.keypublishing.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://airtrafficmanagement.keypublishing.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://airtrafficmanagement.keypublishing.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://airtrafficmanagement.keypublishing.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/airtrafficmanagement.keypublishing.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://airtrafficmanagement.keypublishing.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>